「Xperia Z3」でフラッシュプレイヤーをインストールすると危険?



Xperiaの古い機種の場合、AdobeのFlash Playerをインストールしていたユーザーが多いと思います。新しくXPERIAに機種変更した場合、AdobeのFlash Playerをインストールするのは少々危険です。

sponsored link


 

弊害がなければ無理にインストールしない方がいいと思います。というのも2年ほど前からAndroidにはFlashPlayerは通常インストールできない設定になってしまいました。実は、フラッシュプレイヤーは、セキュリティ上弱いソフトなので、最近はPCでもあまり使われないようになってきています。なので、サイトもその前提でFlashを使用しないのが一般的です。

どうしても必要なユーザーは、
Android 4.4 KitKatでPuffin Web Browserを使わずにFlash Playerを使えるようにする方法」でインストールできます。

そもそも、機種の問題では全く無く、Adobe側がFlash Playerのメンテナンス提供を打ち切ったということになりますので、今後も継続使用する場合は自己責任で、何かトラブルが起きてもAdobeは一切関知しないということになります。



シェアする